Coretan

konfigurasi iprule dan vlan mikrotik

  1. Buat Adress List pada IP Firewall :
    /ip firewall address-list
    add list=jalur1 address=”192.168.200.20″
    add list=jalur1 address=”192.168.200.30″
  2. Konfigurasi NAT dan MANGLE
    /ip firewall nat
    add chain=srcnat action=masquerade to-addresses=192.168.100.1 src-address-list=jalur1 comment=”via MNC”

/ip firewall mangle
add chain=prerouting action=mark-routing new-routing-mark=jalur1-route passthrough=no src-address-list=jalur1 in-interface=vlan802 comment”Mark Routing Jalur1″

/ip route
add dst-address=0.0.0.0/0 gateway=192.168.100.1 check-gateway=ping distance=1 scope=30 target-scope=10 routing-mark=jalur1-route

/ip route rule
add dst-address=192.168.100.0/24 action=lookup table=main
add dst-address=192.168.200.0/24 action=lookup table=main
add src-address=192.168.100.0/24 action=lookup table=jalur1-route
add routing-mark=jalur1-route action=lookup table=jalur1-route

Baca Juga:  Membuat Aplikasi Android Menggunakan Ionic Framework

Leave a Reply

Your email address will not be published. Required fields are marked *